Tips for Editing e
PDF Documents o~

EXPANDED PROFESSIONAL K.D. SuLLIvAN

n this aid you’ll learn about some of the differences between editing an MS

Word file and an Adobe Acrobat PDF document. You’ll find tips to help you
choose and use key editing tools, the options available for comments and
printing, and different methods of returning your edited projects. This aid
certainly doesn’t include every way to do something, just the way or ways we’ve
found useful.

Notes

1. The information in this aid is a condensed version of Chapter 7 from The McGraw-Hill
Desk Reference for Editors, Writers, and Proofreaders (McGraw-Hill, 2006, K.D. Sullivan and
Merilee Eggleston).

2. To mark changes in a PDF file, you’'ll need the full Adobe Acrobat program. Acrobat
Reader is true to its name—it will let you view a file and print it, but little more.

3. Version alert: The information in this aid —especially about individual tools—is based on
Adobe Acrobat Version 7.0 Standard. If you're working with a different version, you may
need to dig a bit to locate a particular tool or feature. And if your version is old enough,
certain features might be missing. But for the most part, you should be able to find what you
need with just a little hunting.

4. If you're not familiar with the full Adobe Acrobat application, this aid will be easiest to
follow if you have the full Adobe Acrobat program up and running as you read.

S & 5

Editing PDF Documents

Most electronic files are easy to alter. That’s the good news and the bad. Good if
you're writing or editing one, bad if you want to safeguard your original content.
For instance, if you send a Word or Excel file into the world on its own, unprotected,
almost anyone can rework it, intentionally or otherwise. If you're a lawyer or an
accountant, the mere thought makes you cringe. So more and more, especially in
business and professional settings, writers and designers are preserving their exact
words, formatting, and art by saving files as Adobe Acrobat Portable Document
Format (PDF) files.

A file saved as a PDF will appear exactly as its creator intended it to, regardless of who
reads it or what platform displays it (Windows XP or Vista, Macintosh OS X, etc.). And
except in very limited ways and under special circumstances, no one else can directly alter
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that file without special permissions, such as for filling in blanks in a form. Any real changes
to the material must be made in the application used to create the work in the first place, not
in Adobe Acrobat.

For that reason, editorial review of a PDF poses special challenges. You can’t just
pull up the file and start inserting and deleting text, the way you would in a Word
file. But your hands aren’t entirely tied. Acrobat may be a great guardian of content,
but it does allow you to express your editorial self. There are tools—some more
convenient than others—that let you ask questions, suggest changes, and insert
editorial marks.

Acrobat has a few tools that are indispensable and a lot more you might use
sometime. In this aid we won’t cover every tool, but we will show you all our
editorial standbys and a few other handy gadgets.

Tip: It's supremely simple to create a PDF file. In most word processing,
presentation, and spreadsheet applications, you have only to click the button or
choose the option that lets you save your file as a PDF, and then give that file a new
name. You now have a PDF.

And if you want to restrict who can print or even open your document, go to
Documents > Security > Show Security Settings for This Document. Choose the
Security tab. You'll see a drop-down menu titled Security Method. The default is No
Security, but choose Password Security and you’ll find several ways to keep
trespassers out.

Different Routes, Same Destination
Whether you're reviewing a Word file or a PDF, your job is still the same —to ensure
that the content is correct, consistent, and clear.

When you receive a PDF file for editing, you should treat it as you would any other
electronic file—save it to your hard drive, preserving a clean copy of the original.
Then use Save As to create your working copy, renaming it to indicate that it's an
edited version.

At that point, you have several options. You can:

o Print out the file, mark your changes on the hard copy using standard editing
marks, and fax back the changes
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o Add your changes, suggestions, and queries to the electronic file, using one of
Acrobat’s built-in tools, and return the edited file electronically
e Do a combination of the two

Each of these approaches has its merits, depending on the situation. Let’s look at
them.

Working on Paper
There are several reasons to mark changes on a hard-copy printout of a PDF:

* You prefer to mark changes on hard copy.
o The person who will receive your work prefers to see them that way.
* You've been asked to fax the changes to whoever has requested the work.

If you're working on hard copy, be sure to number the pages manually if page
numbers don’t already appear. Mark changes very clearly, using standard editorial
marks. Place any queries directly on the page, not too close to the edge. In fax
transmission, material on page edges is sometimes lost or illegible.

If there isn’t room to write everything clearly on the printout, create a separate sheet
for changes and queries and simply note on the hard copy of the PDF page where
the insertion or change belongs. On the separate changes/queries sheet, clearly
indicate the location on the page where each change goes. One way to do that is to
number the changes and place corresponding numbers on the PDF page printout.

Working on Paper and Onscreen

Sometimes you might want to review the contents of a PDF on hard copy but mark
changes_to it electronically. That’s not as odd as it sounds. This split approach can be
useful if your changes need to appear in the electronic file but:

* You feel you're better at catching errors on hard copy.
o The PDF is exceptionally large or complex.
e You need to compare the text of a PDF to another document.

Tip: If you plan to mark changes on hard copy and then transfer them to the
electronic file, be very sure you don’t miss a single squiggle. Account systematically
for every change as you copy it. For example, put a check mark next to each change
on the hard copy as you record it in the electronic file, and keep the hard copy until
you're sure there will be no questions about what’s on it.
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Sometimes you might want to do the opposite. You might want to review the PDF in
its electronic format but mark changes on hard copy. For instance, if you've been
asked to return your changes by fax, and you're working on a file that includes
small type, it might be easier to read it onscreen, so you can use Acrobat’s
indispensable Zoom feature (Tools > Zoom) to see these small things better.

Tip: Here’s another trick to make tiny type easier to read:

1. Choose the Snapshot tool (more on using this tool later) to select one portion of
text—for example, one column of text. This will copy text to the Clipboard.

2. Then go to Print. You'll see that under Print Range, the “Selected graphic” option
is chosen.

3. Click OK, and now when you print, the selected text is enlarged to fill the entire
page. Much easier to read for you and the person reviewing your changes.

If you're reviewing onscreen and zooming in and out a lot, be careful not to skip any
text that needs to be reviewed. In advertising brochures, for example, there might be
three separate “spreads” (layouts) of text and graphics, all appearing on one PDF

page.

If you need to zoom in to increase the size of small text, you may be seeing only one
portion or one spread. When you return the file to the normal size, it’s easy to lose
track of where you left off reading. For situations like this, print out the file and use
it in conjunction with the electronic version.

If you're reading the electronic file, you can also use the Find feature to quickly
locate things that would be needles in a hard-copy haystack. When you come across
a page that contains an error, you can print that page out and mark the change, then
tax back only the pages that require revision (see “Print with Comments Summary,”
below).

Tip: If for some reason you need to e-mail your changes rather than fax them
(whether you're working with the PDF on hard copy or onscreen), you might find it
convenient to record the changes in a separate electronic file. (A sample electronic
reporting form appears in the job aid Editing Web Content— Expanded.)
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Working Onscreen Only
If you're indicating your changes in the electronic file, you’ll quickly find that
Acrobat shares some things with Word, but not others:

« Many of the main menu options are the same in the two applications.

e InWord, you can insert and delete text and graphics, using Track Changes to
show what you’ve done. Acrobat is different. In most cases you must suggest
changes by inserting a comment, near but not in the text.

e In Word, you can check spelling and grammar in both comments and text
with the click of a button. In Acrobat, you can do it only in your Comments

Acrobat does contain Text Edits tools, and as enticing as that sounds, you probably
won’t use them much, if at all. (Acrobat also offers what it terms Advanced Editing
tools, but they address page-formatting issues such as cropping, not writing issues
such as commas.)

Instead, edits to text are almost always made as comments, and you can insert most
of them using just a couple of Acrobat’s Commenting tools—Highlight Text, and
Note.

The Tools You'll Use (or See) the Most

We'll talk about prime editing options in a minute, but first, time out for the Hand. If
you're new to PDFs, we know you're asking, “What'’s the little hand thingy, and
how do I make it go away?” (Admit it, you are. We did.)

The Hand Tool. The hand thingy (aka the Hand tool) wandering around your
screen is Acrobat’s default tool. It does what the scroll bars do—moves your
document up, down, left, and right. When you click the Hand tool, hold down the
left mouse button, and move your mouse, the little white fingers clutch the page and
pull it.

If you want Cousin It to scuttle back into his box, you’ll have to select another tool.
Or you may just have to get used to him.

Tip: Some Acrobat tools, such as the Hand, stay selected until you activate another
tool. You can’t toggle them off by clicking them a second time. Some tools, such as
the Note tool, don’t automatically stay selected. You must activate them each time
you want to use them. Quite time consuming!
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Here’s help: You can keep any tool turned on until you activate a different one
by selecting that tool and going to View > Toolbars > Properties Bar. Then choose
Keep Tool Selected. Now, until you select another one, you can use the tool
repeatedly with no mouse visits to a menu or toolbar.

The Top-Drawer Editorial Tools

In a PDF, you can efficiently do most of your editing using just two tools—the
Highlight Text tool (our favorite) and the Note tool. The Pencil and Typewriter tools
are good for a few things, too. Each of these tools gives you a different way to insert
instructions, ask questions, and suggest changes. Look for them all under Comments
or under Tools on the main menu bar.

The Highlight Text Tool. If you want to master just one PDF editing tool, make it
this one. Here’s how:

1. Click on the Highlight Text tool in the Commenting toolbar, or go to
Comments > Commenting Tools > Highlighting > Highlight Text Tool and
select it.

2. Using your cursor, highlight the text your comments will refer to.

3. Click in the highlighted area. An empty pop-up box appears, ready for your
message.

Tip: If you’d like the highlighted text itself to appear in the box, preceding your
comments, go to Comments > Commenting Preferences, and under Making
Comments, check Copy selected text into Highlight, Cross-Out, and Underline
comment pop-ups. When the pop-up opens, it will show your original, highlighted
text. Type in your comment below.

4. When you finish entering your comments, close the pop-up box by clicking
the X in the corner. The highlighting will remain, along with a very small
Note icon right next to it. The text of your note becomes visible when anyone
passes a cursor over the highlighting or double-clicks in it.

Tip: Whether your changes appear when a cursor passes over the highlighting or
when the Note icon is double-clicked depends on the version of Acrobat you're
using. To be safe, suggest to those who will read your notes that they may need to
double-click on the Note icon to view your changes.
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Huge advantages of using the Highlight Text tool: Unlike the Note tool, it lets you
add a comment while obscuring little if any text. Also, your note always stays
connected to the highlighted text; the same can’t be said for the Note tool.

The Note Tool. Think of this as an electronic sticky note. It gives you a place—at
any spot in the text—to jot whatever you wish. Compared to the Highlight Text tool,
it has a few drawbacks, but it has its virtues too. To use it:

1. Click on the Note tool in the Commenting toolbar or go to Comments >
Commenting Tools > Note Tool and select it.

2. Place your cursor in the file where you’d like your note to appear.

3. Click. A Note icon will appear, along with a semitransparent box where you
can type your message —request a change, ask a question, whatever you need
to do.

4. When you're done typing your message, close the box by clicking the small X
in the corner. The Note icon will remain visible, and your message will
appear when someone runs a cursor over it or double-clicks on the icon.

Advantages of this tool are that the default is a bright yellow note, so your message
is easy to spot. It also gives you a way to insert comments in places where you can’t
use the Highlight Text tool (like multicolumn text).

On the other hand, the Note icon itself obscures the text beneath it, so to see all the
text, the reviewer may need to drag the icon (and the note along with it) to another
spot. And if you or anyone changes the viewing size of the file, the Notes will move
because they’re not “anchored” to the text you're referencing. At that point it may be
hard to tell what the note refers to.

The Pencil Tool. This is a Drawing tool, like the Arrow, Rectangle, Oval, Text Box,
and other Drawing tools. In general, the Drawing tools are used to create PDFs, not
edit them, but the Pencil tool is the exception. With it (and enough dexterity) you
can make standard editing marks on a PDF file just as you would with a pencil on a
printed page. To use it:

1. Click the Pencil tool in the Drawing toolbar or go to Tools > Drawing
Markups and choose the Pencil tool.

2. Use your mouse to make editorial marks on the PDF page.

3. To “erase” any of these marks, use the Pencil Eraser tool that appears right
next to the Pencil tool. It works pretty much like the rubber end on a yellow
number 2.

3
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The drawback is that unless you have an incredibly steady hand, changes can be
messy. and this can be a time-consuming tool to use.

The Typewriter Tool. This is one of the few tools you can use to enter text directly
in the PDF. It’s often used to complete forms provided in PDF format, and can also
be used for editing. What you enter looks like it came direct from a typewriter. This
means it’s a lot neater than notes made with the Pencil tool, but the big disadvantage
is that it also can get “missed” when looking for changes in general text.

Tip: Some people like to use different Acrobat tools for different types of edits in a
PDF document. Whether you use one tool or a combination, be sure to indicate in a
cover note to the person who will review your work which tool you’ve used for
which type of edits.

But think hard before you get too free with the tools. Using multiples will slow
you down. Also, if you view and/or print your comments, you'll see/print a list of
every last insertion, deletion, note, etc., which can be extremely tedious to decipher.

Viewing Comments

Acrobat lets you sprinkle comments here, there, and everywhere in a document, and
when that’s done, it lets you line them all up for viewing—order from chaos. To
experience it, go to Show Comments List.

This feature will let you easily scroll through all the comments (yours and anybody
else’s) in a PDF. When you select this feature, the screen will split horizontally and
the comments will appear in the lower pane. You'll see the type of comment (a Note,
for example) and who inserted it. Clicking on the text of a comment shown there
will take you to the place in the document where that comment was inserted. You
can also edit the text of any comment in this listing, and the revised version will
appear in the document as well.

You can see the same display of comments (and work with them the same way) by
clicking the Comments tab that appears on the left edge of the page.

Printing

As you've seen, when editing a PDF file, sometimes it’s easier to work with hard
copy. The same applies to the comments you’ve inserted. Luckily, Acrobat lets you
print both file and comments, and gives you a whole range of options to let you fine-
tune the results.
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To print your existing file and comments, go to Print Comments with Summary. For
more freedom to pick and choose what you print, head for Summarize Comments.

Print with Comments Summary. To select this feature, go to Comments > Print with
Comments Summary. When you do, you'll see the Summarize Options dialog box,
where you have all kinds of choices.

The first thing to do here, under Choose a Layout, is to decide how you’d like your
comments to appear —for example, on the same page as the text or on a separate page.

Tip: If you've chosen to place your comments on separate pages, have no fear; the
type size of the text in your PDF file won’t change. However, if you place the
comments and the text on a single page and you have several comments on one page
of text, your document text may shrink to allow all the comments about it to fit on
that page.

Once you’ve made your choices in the Summarize Options dialog box, click OK and
you’ll be sent directly to the Print dialog box. As in Word’s Print dialog box, you can
choose to print all the pages in your PDF or only certain pages.

Summarize Comments. This flexible feature offers you some extremely handy
options you don’t find in Print with Comments Summary. To select it, go to
Comments > Summarize Comments. When you do, you'll again see the Summarize
Options dialog box, with all the same options already discussed. It's only after
you’ve made your choices and clicked OK that you'll see how this feature differs
from the previous one.

In Print with Comments Summary, after clicking OK, you're taken directly to the
Print dialog box, to print your existing file. In Summarize Comments, after clicking
OK, Acrobat creates a new file for you to continue to work in, print, or do with what
you will.

Tip: If you're planning to print your file with its comments, Summarize Comments
can be used much like Print Preview in Word. The new file it creates lets you see
how your pages and comments will look.

Creating a File with Selected Pages. To do this, you'll need to “extract” the chosen
material. To pull specific pages from the rest of a PDF file, open the file, go to the
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Document menu, and select Extract Pages. The dialog box that appears will let you
choose the pages—or range of pages—you want to extract. These pages will be
placed in a new document. Give it a new file name and save it. Then you can print
or send it, as appropriate.

Capturing Certain Selections or Elements. To pull just certain selections or
elements—less than a page—from a PDF, go to Tools > Basic > Snapshot Tool or click
on the camera icon in the Basic toolbar. You'll get a crosshairs symbol. Holding
down your left mouse button, place the crosshairs at one corner of the text or other
item you want to capture and move the cursor diagonally to enclose it. When you
release the mouse button, a copy of your “snapshot” will be placed on the
Clipboard, and from there you can paste it into a new document, for printing or for
adding more extensive comments, if you wish.

Be aware that the snapshot is an image, just a picture of what appears onscreen at
the spot you've selected, so when you paste it into another document, any
Comments icons (such as Note) will come along if you've included them in the
crosshairs, but only the icon image itself. The text typed in the associated pop-up
box is not copied. Sorry.

Some Second-Drawer Tools

In addition to the tools discussed above, Acrobat contains some tools you might find
handy now and then. All these tools can be found under either Comments or Tools
on the main menu bar:

Attach a File as a Comment

With this tool, you can attach an entire file (such as a Word file) as a comment.
Attaching a file as a comment can be useful if you want to reference a particular
report, a style guide, or some other primary source. It can also be a bit cumbersome,
so you'll probably want to choose other options when possible.

Upload for Browser-Based Review

Select this option if you want to upload the file to a location where all reviewers can
access the file, such as a web site or file transfer protocol (FIP) site. Acrobat will
walk you through the steps.
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Tip: For more information on any of the Acrobat Comments tools, look to
Comments > How To.... Comment & Markup. Unlike the dubious assistance you get
from Help features in some applications, this item is really useful.

Beyond Comments and Tools

In addition to Comments and Tools, Acrobat offers seven menus. Several of them will
look familiar to users of Word —or any other Microsoft application. They contain
many of the same options, which work very much the same as the Microsoft versions,
but there are a few that have some differences. One of particular interest to editors is
the Edit menu.

Edit
In Acrobat this menu is quite similar to the one in Word, but a few things do bear
noting:

Check Spelling. This does exactly what every other spell-checker does, only less. Be
aware that it does not check the spelling in the vast majority of a PDF file; all it
checks are the comments you've inserted.

Find. This tool is a lot better than Check Spelling. While it doesn’t offer the nuanced
options the Word version does, it will let you search an entire PDF document (not
just the comments) for a word or term.

Search. This is actually closer to the version of Find that appears in Word, and to the
Search (or Find) feature under your computer’s Start menu. With it you can search
for items in multiple PDF files, not just a single file. Of course, because you can’t
directly alter the content of a PDF, there is no Replace feature.

Completing Your Work

When you’ve finished editing the file, whether on hard copy or onscreen, go back
and read it (and your comments) again. As we keep saying, when reviewing any
piece of writing, it’s hard to look for everything at once. That can be especially true
when viewing a PDF file.
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Tip: To slim down your PDF file before returning it to the sender, don’t just save it;
use the Save As option under File and answer yes when asked if you want to replace
the existing file. This optimizes the file and reduces its size. If your file is still too big
to tack onto an e-mail message, you might want to consider compressing it (with
WinZip, Ziplt, etc.).

For quick help on editing PDF documents, see the job aid Tips for Editing PDF Documents—
Quick Help. Or for even more details, as well as screenshots and examples, choose the Expanded
version, based on The McGraw-Hill Desk Reference for Editors, Writers, and Proofreaders
book and CD (McGraw-Hill, 2006, K.D. Sullivan and Merilee Eggleston). And for even more help in
the world of words, see our entire set of easy-to-use_Job Aids for Effective Communication that give
you quick, clear guidance as you prepare anything from a memo to a manual to a web page.
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